System incident: PlentyONE POS app can not connect to system

Major incident Management Interface Management Interface
2025-07-08 12:41 CEST · 28 minutes

Updates

Resolved

The incident in PlentyONE POS has been successfully resolved. All functions should work normally again.

Connection to system (backend) is restored/possible

July 8, 2025 · 13:07 CEST
Issue

An unexpected incident is currently affecting the functionality of POS.

Currently, communication from PlentyONE POS with your system (backend) is not possible

We identified the issue and are working on a solution.

July 8, 2025 · 12:41 CEST

← Back