System incident: Shopify

Minor incident Marketplaces Marketplaces Amazon eBay
2025-07-09 11:43 CEST · 21 hours, 57 minutes

Updates

Resolved

The incident in Shopify has been successfully resolved. All functions should work normally again.

During planned work to clean up multiple images, an error occurred that caused articles to be displayed briefly without images. The technical cause was rectified on 09.07.2025. Most of the images are already correctly linked again. For stores with a large number of images, the process for complete restoration still runs automatically in the background. No action is required on your part.

We apologize for any inconvenience caused.

July 10, 2025 · 09:26 CEST
Update

We are making progress in fixing the issue in Shopify and will provide further updates.

We have successfully implemented a solution to the image issue and are seeing images gradually reappearing in Shopify. As soon as we can confirm a full recovery, we will publish a final status update.

July 9, 2025 · 16:57 CEST
Issue

An unexpected incident is currently affecting the functionality of Shopify.

It has occurred that images for an article have been uploaded multiple times. In the course of fixing the problem, it can currently happen that articles do not display any images or only one image of the main article (but not of the variants).

We are investigating the issue.

July 9, 2025 · 11:43 CEST

← Back