Investigation in progress: Shopify

Minor incident Marketplaces Marketplaces Amazon eBay
2025-07-11 14:34 CEST · 1 week, 3 hours, 56 minutes

Updates

Resolved

The incident in Shopify has been successfully fixed.

Action required: The cleanup must be initiated under Setup > Markets > Shopify App > Help > Item image cleanup. Details on this process are available in the user interface.

Current status:

  • Solved: Missing images are gradually uploaded and relinked in the background.
  • Provided: A function for secure cleanup of image duplicates is now available.
July 18, 2025 · 17:59 CEST
Update

We are making progress in fixing the issue in Shopify and will provide further updates.

Today we have released another update that significantly speeds up the background image linking process.

Please note that the cleanup of existing image duplicates is not yet included in this update. The cleanup of these duplicates is being prepared in parallel. A first test is planned for tomorrow (Tuesday, July 15). If this is successful, we will make the cleanup available to all customers.

Current status:

  • In deployment: Missing images are gradually being uploaded and relinked in the background.
  • In progress: Cleaning up duplicate images.
July 14, 2025 · 16:40 CEST
Issue

Our team is currently analyzing the cause of the incident in Shopify and working on a solution.

The original issue where images were uploaded multiple times for one item has been resolved.
As a result of the fix, an issue occurred where images were not correctly linked to items in Shopify. An automatic process to fix this has already been started.

Current status:

  • Solved: Duplicate images are no longer transferred to Shopify.
  • In progress: Missing images are gradually uploaded and relinked in the background.
  • In progress: Cleanup of duplicate images.

Individual cases known to us in connection with the image problem are checked and processed separately.

July 11, 2025 · 14:34 CEST

← Back