[CDiscount Octopia] Limited data exchange

Minor incident Marketplaces Marketplaces
2025-07-16 19:09 CEST · 1 day, 15 hours, 16 minutes

Updates

Resolved

Offer transmission works again as usual for all systems.

July 18, 2025 · 10:25 CEST
Monitoring

We have released a fix that has been rolled out since 1pm and has already started the offer export on some systems, offers can gradually be successfully transferred again. The fix should be released on all systems in 1h at the latest.
Further updates will follow.

July 17, 2025 · 13:37 CEST
Investigating

Since the changeover of the Sales Channel (communicated here), data exchange with Octopia has been severely restricted.
This affects the creation of offers as well as updates.
We are currently analyzing the problem.
Further updates will follow asap.

July 17, 2025 · 10:09 CEST

← Back