System incident: BI-results for yesterday coming in later

Minor incident Management Interface Management Interface
2025-07-18 08:35 CEST · 7 hours, 4 minutes

Updates

Update

The incident in BI has been successfully resolved.

Key figure calculations are running. After being calculated, all results for July 17th will show within the next hours.

July 18, 2025 · 15:35 CEST
Update

An unexpected incident is currently affecting the functionality of BI.

Key figure calculations are not running as intended.

We are still investigating the issue and working to fix this behaviour.

July 18, 2025 · 15:10 CEST
Issue

An unexpected incident is currently affecting the functionality of BI.

BI results for yesterday (July 17th) will come in later than usual.

We are investigating the issue, calculation of results for yesterday has already been restarted.

July 18, 2025 · 08:35 CEST

← Back