System incident: PluginUI
Minor incident
Management Interface
2025-07-24 09:40 CEST
· 52 minutes
Updates
Resolved
July 24, 2025 · 10:30 CEST
The incident in PluginUI has been successfully resolved. All functions should work normally again.
The issue affecting views in the “Plugins” section has been resolved.
All views are now loading as expected. The functionality of installed plugins was not affected at any time.
Issue
July 24, 2025 · 09:57 CEST
An unexpected incident is currently affecting the functionality of PluginUI.
Currently, some views in the “Plugins” section may not load as expected in certain cases.
The functionality of the installed plugins is not affected.
We are investigating the issue.
← Back
PlentyONE Status