CDiscount Octopia: Offerlisting creation limited
Minor incident
Marketplaces
2025-07-29 10:04 CEST
· 2 days, 5 hours, 44 minutes
Updates
Resolved
July 31, 2025 · 15:47 CEST
Der Bug wurde gefixt, die Angebotsanlage funktioniert wieder wie gewohnt.
Investigating
July 31, 2025 · 10:04 CEST
Currently, it is not possible to create offerlistings via “Sales Channel > Account > Offer Listings > Create Offerlistings” due to a bug. The ticket is already being processed. Updates will follow.
← Back
PlentyONE Status