System incident: BI
Minor incident
Management Interface
Management Interface
2025-08-02 08:00 CEST
· 3 days, 3 hours, 30 minutes
Updates
Resolved
August 5, 2025 · 11:29 CEST
The incident in BI has been successfully resolved. All functions should work normally again.
All missing results have been calculated.
Update
August 5, 2025 · 10:10 CEST
We are making progress in fixing the issue in BI and will provide further updates.
Many of the missing results have been calculated already. We are still working on the issue.
Update
August 4, 2025 · 15:11 CEST
We are making progress in fixing the issue in BI.
We are deploying a fix, but calculating all results will take some time. As soon as possible, we will provide further updates.
Issue
August 4, 2025 · 09:08 CEST
An unexpected incident is currently affecting the functionality of BI.
Since August 2nd, no BI calculations have been finished. Results are missing from August 1st (since calculation is usually done the next day)
We are investigating the issue.
← Back
PlentyONE Status