System incident: Delays in flow
Minor incident
Management Interface
2025-12-01 12:52 CET
· 19 hours, 26 minutes
Updates
Resolved
December 2, 2025 · 08:17 CET
The incident in PlentyONE Flow is no longer occurring. All functions should be working normally again.
Issue
December 1, 2025 · 13:45 CET
Due to the high volume of orders, the functionality of PlentyONE Flow might be slowed down.
There might be delays in the execution of PlentyONE Flow at the moment.
← Back
PlentyONE Status