Missing functionality after release: DocumentBuilder e-invoice
Minor incident
Management Interface
2025-12-04 09:49 CET
· 3 hours, 45 minutes
Updates
Resolved
December 4, 2025 · 13:33 CET
The issue has also been resolved in early systems.
Therefore, the issue no longer occurs in any systems.
Update
December 4, 2025 · 10:51 CET
The issue has been resolved on the Stable and Beta systems. The fix is currently being rolled out to the Early system as well.
In order for e-invoices to be valid again, a reversal document must be created and then the invoice must be created again.
Issue
December 4, 2025 · 10:39 CET
With yesterday’s stable release, a bug in the XMLs went live. All e-invoice documents created after the release were no longer valid.
The issue occurred from around 11:30 am yesterday until around 9:45 am today.
← Back
PlentyONE Status