External system incident: ServiceDesk

Major incident External Providers
2025-12-05 10:00 CET · 25 minutes

Updates

Resolved

The incident in ServiceDesk has been successfully resolved. All functions should be working normally again.

The disruption was resolved by fixing the problem at Cloudflare.

December 5, 2025 · 10:23 CET
Issue

An unexpected external incident is currently affecting the functionality of ServiceDesk.

ServiceDesk is currently unavailable due to technical issues with Cloudflare. We apologize for any inconvenience and will notify you as soon as the service is back online.

December 5, 2025 · 10:00 CET

← Back