System incident: BI Dashboard
Minor incident
Management Interface
2026-01-06 09:54 CET
· 24 minutes
Updates
Resolved
January 6, 2026 · 10:14 CET
The incident in BI Dashboard has been successfully resolved. All functions should work normally again.
The BI dashboard is providing data again. If necessary, the UI must be reloaded if the data is not displayed.
Issue
January 6, 2026 · 09:54 CET
An unexpected incident is currently affecting the functionality of Bi Dashboard.
The BI dashboard is not currently providing any values.*
We are investigating the issue.
← Back
PlentyONE Status