System incident: No access to the document archive without administrator privileges.

Minor incident Management Interface
2026-01-13 12:53 CET · 1 day, 3 hours

Updates

Resolved

Access to the document archive is now fully functional for users who do not have an administrator role assigned.

Changelog

January 14, 2026 · 15:50 CET
Update

The problem has been identified and a fix is currently being prepared for implementation.

January 13, 2026 · 13:53 CET
Issue

There is currently an error that does not allow access to the document archive if the user does not have administrator rights.

January 13, 2026 · 13:42 CET

← Back