System incident: Import

Major incident Marketplaces
2026-01-14 14:33 CET · 1 hour, 47 minutes

Updates

Resolved

The incident in Import has been successfully resolved. All functions should work normally again.

The fix has now been distributed to all systems and imports are working properly again.

January 14, 2026 · 16:19 CET
Update

We are making progress in fixing the issue in Import and will provide further updates.

A fix has been created and is currently being distributed to the systems. The import should be working again shortly.

January 14, 2026 · 15:39 CET
Issue

An unexpected incident is currently affecting the functionality of Import.

Currently, there are errors when importing files, and the error “Can’t run sync” appears.

We are investigating the issue.

January 14, 2026 · 14:33 CET

← Back