System incident: Changes in Flow cannot be saved
Minor incident
Management Interface
2026-01-16 13:09 CET
· 3 days, 56 minutes
Updates
Resolved
January 19, 2026 · 14:05 CET
The incident in PlentyONE Flow has been successfully resolved. All functions should work normally again.
Issue
January 16, 2026 · 14:05 CET
There are currently issues when saving changes to triggers in PlentyONE Flow.
We are analyzing the root cause of the issue.
← Back
PlentyONE Status