System incident: Impairment of backend systems
Major incident
Management Interface
2026-01-23 09:05 CET
· 2 hours, 40 minutes
Updates
Resolved
January 23, 2026 · 11:40 CET
The incident in Backend-Systems has been successfully resolved. All functions should work normally again.
We were able to resolve the issues and bring the systems back online.
Update
January 23, 2026 · 11:20 CET
We are making progress in fixing the issue in Backend-Systems and will provide further updates.
We are continuing to work hard to resolve the issues and get the systems back online. Some systems are already accessible again, but are still a little slow.
Issue
January 23, 2026 · 09:05 CET
An unexpected incident is currently affecting the functionality of Backend systems.
Some PlentyONE systems are currently unavailable.
We are investigating the issue.
← Back
PlentyONE Status