Subsequent information on system incident in: Shopify

Major incident Marketplaces
2026-02-03 19:59 CET · 1 hour

Updates

Update

Subsequent information is provided about a resolved incident in Shopify.

Monitoring shows no further anomalies in the import of Shopify orders. All pending data has been processed successfully.

February 4, 2026 · 08:47 CET
Monitoring

Subsequent information is provided about a resolved incident in Shopify.

Today, between 11:00 AM and 8:00 PM, there was a disruption in the import of Shopify orders.

Our analysis identified the error, which was successfully resolved at 8:00 PM. Monitoring confirms that all orders are now correctly being imported into the systems.

No further action is required.

February 3, 2026 · 19:59 CET

← Back