System incident: Shop
Major incident
Shops
plentyShop LTS
Shop
2026-04-21 14:42 CEST
· 46 minutes
Updates
Resolved
April 21, 2026 · 14:57 CEST
The incident in Shop has been successfully resolved. All functions should work normally again.
Changes to the forwarding behavior between primary and secondary domains caused the outage
Issue
April 21, 2026 · 14:42 CEST
An unexpected incident is currently affecting the functionality of Shop.
When the page is loaded, the message “ERR_TOO_MANY_REDIRECTS” appears
We are investigating the issue.
← Back
PlentyONE Status