System incident: Email sending

Major incident External Providers External Providers
2026-05-06 11:08 CEST · 22 hours, 1 minute

Updates

Resolved

The incident Sending emails via Microsoft has been successfully resolved. All functions should work normally again.

May 7, 2026 · 08:34 CEST
Issue

An unexpected incident is currently affecting the functionality of Email sending via Microsoft.

We are currently experiencing delivery issues when sending emails via Microsoft or Outlook/Office 365 SMTP accounts.
As things stand, this appears to be related to SMTP communication with Microsoft servers. We are already investigating the issue and working on a technical solution or a suitable workaround.
As the cause lies at the protocol/server level, it may unfortunately take some time to resolve.

May 6, 2026 · 11:08 CEST

← Back