System incident: long loading

Minor incident Management Interface Management Interface Flow Plugins BI Shops plentyShop LTS Shopify Shop API Requests WooCommerce
2026-05-27 15:37 CEST · 18 minutes

Updates

Resolved

The incident in long loading has been successfully resolved. All functions should work normally again.

The systems are fully operational again and are loading at their usual speed.

May 27, 2026 · 15:53 CEST
Issue

An unexpected incident is currently affecting the functionality of long loading.

Currently, orders, items, etc. are taking a very long time to load

We are investigating the issue.

May 27, 2026 · 15:38 CEST

← Back