System incident: Pluginbuild

Major incident Management Interface Plugins
2026-06-15 14:36 CEST · 1 hour, 43 minutes

Updates

Resolved

The incident in Pluginbuild has been successfully resolved. All functions should work normally again.

Plugin sets can be build again.

June 15, 2026 · 16:18 CEST
Issue

An unexpected incident is currently affecting the functionality of Pluginbuild.

Current error messages stating “unable to download files” during plugin build

We are investigating the issue.

June 15, 2026 · 14:36 CEST

← Back