System incident: system availability
Major incident
Management Interface
Management Interface
2026-06-18 07:41 CEST
· 42 minutes
Updates
Resolved
June 18, 2026 · 08:22 CEST
The incident in system availability has been successfully resolved. All functions should work normally again.
We were able to restore access to all affected systems
Update
June 18, 2026 · 08:17 CEST
We are making progress in fixing the issue in system availability and will provide further updates.
Most of the affected systems are available again. We are working to restore availability for all remaining systems.
Issue
June 18, 2026 · 07:41 CEST
An unexpected incident is currently affecting the functionality of system availability.
In isolated cases, PlentyONE systems may be unavailable
We are investigating the issue.
← Back