System incident: Amazon shipping confirmation

Minor incident Marketplaces Amazon
2026-07-13 09:00 CEST · 7 hours, 7 minutes

Updates

Resolved

The incident in Amazon shipping confirmation has been successfully resolved. All functions should work normally again.

Shipping confirmations for today’s Amazon orders will be sent automatically.

July 13, 2026 · 15:57 CEST
Issue

An unexpected incident is currently affecting the functionality of Amazon shipping confirmation.

There may be instances where shipping confirmations for Amazon orders are not correctly transmitted to Amazon

We are investigating the issue.

July 13, 2026 · 14:24 CEST

← Back