System incident: Login

Major incident Management Interface Management Interface Login Shops plentyShop LTS API Requests
2026-07-14 11:31 CEST · 33 minutes

Updates

Resolved

The incident in Login has been successfully resolved. All functions should work normally again.

The systems are fully operational again.

July 14, 2026 · 12:01 CEST
Issue

An unexpected incident is currently affecting the functionality of Login.

Currently, timeouts may occur during login

We are investigating the issue.

July 14, 2026 · 11:31 CEST

← Back