System incident: Plugin Build
Major incident
Management Interface
Plugins
2026-07-16 11:03 CEST
· 5 days, 5 hours, 15 minutes
Updates
Resolved
July 21, 2026 · 16:20 CEST
The incident in Plugin Build has been successfully resolved. All functions should work normally again.
The “failed to build system image” error during the build of plugin sets has been resolved.
To-Do: Go to Plugins > Plugin Overview and manually start the plugin build.
Update
July 17, 2026 · 14:50 CEST
We are making progress in fixing the issue in Plugin Build and will provide further updates.
On some systems, deployment is temporarily possible again, but the issue may still occur at this time. We are continuing to work on a permanent fix for the issue.
Issue
July 16, 2026 · 11:03 CEST
An unexpected incident is currently affecting the functionality of Plugin Build.
Currently, errors may occur when Building the plugin sets.
We are investigating the issue.
← Back