System incident: processes
Minor incident
Management Interface
Management Interface
2026-07-29 16:37 CEST
· 1 hour, 28 minutes
Updates
Resolved
July 29, 2026 · 18:05 CEST
The incident in Processes has been successfully resolved. All functions should work normally again.
Every process can be started without errors.
Update
July 29, 2026 · 17:18 CEST
We are making progress in fixing the issue in Processes and will provide further updates.
The cause has been identified and the solution has been published. We will notify you once the incident has been fully resolved.
Issue
July 29, 2026 · 16:37 CEST
An unexpected incident is currently affecting the functionality of processes.
processes are failing with error code 1011.
We are investigating the issue.
← Back